PDA

View Full Version : 12 bolt posi noise



Bihili
09-16-2014, 09:57 AM
I rebuilt my twelve bolt posi with new spider gears, new posi plates and new shim kit from Tom's Differentials.
http://www.tomsdifferentials.com/

I watch Tom's you tube video (parts 1&2) before the assembly and it assembled just fine.
https://www.youtube.com/watch?v=CGq15JBBUQw

The twelve bolt has 500 miles on it now and it clicks and sometimes catches when turning .
I have put in two bottles of posi additive and it helps but did not cure my problem.

The shims are too tight on the posi plates and creating the problem. It is not a terrible problem but annoying.

Will it get better with more miles on it or should I change shims?

markm
09-16-2014, 10:06 AM
I rebuilt my twelve bolt posi with new spider gears, new posi plates and new shim kit from Tom's Differentials.
http://www.tomsdifferentials.com/

I watch Tom's you tube video (parts 1&2) before the assembly and it assembled just fine.
https://www.youtube.com/watch?v=CGq15JBBUQw

The twelve bolt has 500 miles on it now and it clicks and sometimes catches when turning .
I have put in two bottles of posi additive and it helps but did not cure my problem.

The shims are too tight on the posi plates and creating the problem. It is not a terrible problem but annoying.

Will it get better with more miles on it or should I change shims?

I have had same same results and cured it with GM gear oil or Chevron Delo 80w90 plus GM posi additive. Penazoil and other crap brands from ORileys have caused me issues in the past, even with additive. I have posi-track diffs in over a dozen cars and trucks and have found them sensitive to lube quality.

Maddog
09-16-2014, 10:41 AM
It's common for a rebuilt posi to make loud noises. I had one that sounded like it was going to explode, had all the correct oil and GM whale additive. It takes some time for the plates/discs to get lubricated. Try going real slow and make constant sharp left and right turns to get the oil into the plates etc. Mine stopped making noise after I did this. Good luck.

JT56
09-17-2014, 08:51 AM
I run valvoline in my stuff and its been good to me. Whether its been a corporate 14 bolt, Dana 60 and Dana 70 HD or 9".

markm
09-17-2014, 10:08 AM
I run valvoline in my stuff and its been good to me. Whether its been a corporate 14 bolt, Dana 60 and Dana 70 HD or 9".

My 12 bolts in 67 Camaro, 72 Cheyanne and 72 K/5 Blazer or the Posi in my C3 Vette are more sensitive to lube quality then the Power-Locks in the Dana 60s in Camaros or my 55. The 10 bolts in my 85 Cutlass [7.5] and 8.5s in 74 Z28 and both my 87 GMCs are somewhere inbetween. This makes sense because the posi units in the trucks came out of 70 era Camaros.