Just joined? Please introduce yourself.
Classic Edge Designs, LLC Prime Custom Cars, LLC MadMooks
Page 24 of 26 FirstFirst ... 142223242526 LastLast
Results 231 to 240 of 258

Thread: 57 Nomad-C4-LS1 called "Ozzy"

  1. #231
    Registered Member WagonCrazy's Avatar
    Join Date
    Mar 2012

    Member #:530
    Location
    Santa Clarita, CA
    Posts
    1,060
    Have you disabled the VATS (security system)? I thought VATS would only allow it to run a few seconds, but I suppose that could vary.
    the guy I sent it to for reflashing was supposed to disable the VATS. I'll need to check and see if that's stopping everything. It started 4 times, each time I let it idle longer. The last time was over a minute. Then #5...just cranks and cranks and no fire. VATS may very well be what's going on ...
    1957 Nomad- LS1/T56 on C4 chassis- [URL=http://s78.photobucket.com/user/pcardey/library/57%20Chevy%20Nomad%20wagon[/URL]

    1959 Fleetside Apache 1/2 ton, shortbed, big window- [URL=http://s78.photobucket.com/user/pcardey/library/59%20Apached%20Fleetside%20Big%20Window%20Shortbed[/URL]

  2. #232
    Registered Member WagonCrazy's Avatar
    Join Date
    Mar 2012

    Member #:530
    Location
    Santa Clarita, CA
    Posts
    1,060
    Update: Found a chaffed wire going to the Crankshaft Position Sensor. The 12 volt to the sensor. Short story: Operator error when installing it...was too short and it rubbed against a sharp edge coming thru the firewall and around the passenger head. it's the light green wire in the pic below. Sheesh...what was I thinking!

    I lengthened it a bit, fixed the chaff, wrapped the wires in loom, and it fired right up. But I had no time to move onto other stuff to check out, so that's where it stands.

    When all else fails, go for simple solution with wiring gremlins.

    IMG_4903.jpg

    IMG_4904.jpg
    1957 Nomad- LS1/T56 on C4 chassis- [URL=http://s78.photobucket.com/user/pcardey/library/57%20Chevy%20Nomad%20wagon[/URL]

    1959 Fleetside Apache 1/2 ton, shortbed, big window- [URL=http://s78.photobucket.com/user/pcardey/library/59%20Apached%20Fleetside%20Big%20Window%20Shortbed[/URL]

  3. #233
    Registered Member BamaNomad's Avatar
    Join Date
    Nov 2016

    Member #:3217
    Location
    Rocket City, USA (Huntsville, AL area)
    Posts
    1,146
    Yep, you need to have a talk with that 'installer'! But doesn't it feel GOOD when you find the reason for a problem?

  4. #234
    Registered Member
    Join Date
    Jul 2013

    Member #:1800
    Location
    Gig Harbor, WA
    Posts
    125
    Good thing it happened now and not on the road!
    - 1957 Chevrolet 4 dr hardtop Bel Air Sierra Gold/Adobe Beige - Purchased July 5th, 2013
    - 1957 Chevrolet 4dr sedan 210 Larkspur Blue/India Ivory Sedan - Purchased Aug 6th, 2012 (not running)
    - 1957 Chevrolet 4dr sedan Bel Air Canyon Coral/India Ivory Sedan - Purchased June 30th, 2013 (not running)
    - 2017 Chevrolet SS Sedan - LS3 - TR6060 - Nightfall Grey Metallic - Purchased April 2017

  5. #235
    Registered Member
    Join Date
    Nov 2015

    Member #:2764
    Posts
    612
    I recently replaced the hydroboost on my work van. 2 weeks later it kept blowing fuses for the wipers. I pinched a couple wires between it and the firewall and it took that long till it shorted out. I was lucky also, it happened at home!

  6. #236
    Registered Member MadMooks's Avatar
    Join Date
    Jan 2011

    Member #:40
    Posts
    333
    Congrats on the start up Paul

  7. #237
    Registered Member WagonCrazy's Avatar
    Join Date
    Mar 2012

    Member #:530
    Location
    Santa Clarita, CA
    Posts
    1,060
    Thanks MadMooks. I haven't had much time to spend on the Nomad. Been building a new garage on the back of the lot, and have about another 3 to 4 weeks to get thru final inspection, then I can move everything (including the Nomad) into it and get a lift and start working on it more.

    Check that progress in the garages and workshops forum.
    1957 Nomad- LS1/T56 on C4 chassis- [URL=http://s78.photobucket.com/user/pcardey/library/57%20Chevy%20Nomad%20wagon[/URL]

    1959 Fleetside Apache 1/2 ton, shortbed, big window- [URL=http://s78.photobucket.com/user/pcardey/library/59%20Apached%20Fleetside%20Big%20Window%20Shortbed[/URL]

  8. #238
    Registered Member
    Join Date
    Oct 2018

    Member #:3962
    Posts
    1
    This is some nice startup. Really liked the pics and the way how you are doing all the car stuff in so much detail.
    So click here for the sizegenetics.

  9. #239
    Registered Member WagonCrazy's Avatar
    Join Date
    Mar 2012

    Member #:530
    Location
    Santa Clarita, CA
    Posts
    1,060
    Thanks edwardw What are you working on? Start a thread and post some pics!
    1957 Nomad- LS1/T56 on C4 chassis- [URL=http://s78.photobucket.com/user/pcardey/library/57%20Chevy%20Nomad%20wagon[/URL]

    1959 Fleetside Apache 1/2 ton, shortbed, big window- [URL=http://s78.photobucket.com/user/pcardey/library/59%20Apached%20Fleetside%20Big%20Window%20Shortbed[/URL]

  10. #240
    Registered Member WagonCrazy's Avatar
    Join Date
    Mar 2012

    Member #:530
    Location
    Santa Clarita, CA
    Posts
    1,060
    Back at this thing. Moved the Nomad into the new garage tonight and pulled the leaky power steering tank-to-return line apart to figure out why it won't seal when tightened.
    The tank has a welded on AN fitting:
    IMG_5160.jpg

    And the hose fitting is supposedly an AN fitting. But I'm doubting that because no amount of tightening seems to get this to seal. It just leaks out all the fluid under no pressure...
    Can any of you tell by looking at this fitting if its NOT an AN fitting?
    IMG_5162.jpg

    IMG_5161.jpg
    1957 Nomad- LS1/T56 on C4 chassis- [URL=http://s78.photobucket.com/user/pcardey/library/57%20Chevy%20Nomad%20wagon[/URL]

    1959 Fleetside Apache 1/2 ton, shortbed, big window- [URL=http://s78.photobucket.com/user/pcardey/library/59%20Apached%20Fleetside%20Big%20Window%20Shortbed[/URL]

Page 24 of 26 FirstFirst ... 142223242526 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •